require PHP <= 7.0